Make sure you don't miss out on important product update or patch
50 posts Page 2 of 5
I was getting KCFinder and Redactor (the new wysiwyg editor) mixed up! Doh!
I was beginning to suspect something of the sort :)

Will KCFinder be used along with Redactor in 1.4.5?
Oh yes. It'll be our default file-browser.
Hi all,
I have a slight issue with KCFinder, just wondering if there is a fix. A client who is using Couch mainly uses an ipad to edit the site. I have found that kcfinder just doesn't work properly on a touch screen (I have tested it on my tablet too).
The issue is when you are selecting a thumbnail. You need to double click the image to select it, but the touchscreen just assumes you are trying to zoom in.

I can't find any info on the kcfinder website, I was just wondering if there was any workaround that anyone has found? It's not a huge problem, I can enable the old file manager if I know someone will definitely be using a tablet.
Thanks!
Hi @ewanmc,

Thanks for the heads up.

KCFinder has an option of showing the files in list form (as opposed to thumbnails). This can be specified from the 'Settings' button in its toolbar.

Could you please ask your client to test if showing files in list form alleviates the problem or does it still persist?

Thanks.
@KK I tried this on an Android phone and the problem also exists in list view.

As the world moves more toward mobile and touch screen devices, I'm afraid Couch is going to need to learn to become more accessible to them. I have also found that the CKEditor just doesn't show up on phone sized screens, iOS or Android, although it seems to work OK on tablets.
When Couch's KCFinder is updated to v3.x from v2.51, we will likely apply this patch (https://github.com/sunhater/kcfinder/pull/39) - if it has not made it into the official release by that time. Hopefully we will see this fixed with the next Couch release.
Thanks guys,
Good to know there's a fix somewhere down the line.
Best thing for anyone to do for now is just to be aware of it I suppose. As I said, the old file manager, while not as efficient, does function on touchscreen.
Cheers,
ewanmc
Hello KK. I did exactly that. i can now see the new file manger but if i try to upload mp3 file now this is what i get "Unknown Error".

Attachments

@kofyeb,
MP3 files shouldn't really give any trouble.
Have you tried uploading a different MP3 file? Perhaps some problem with the particular file you are trying to upload.

If your site happens to be online, you can PM me access creds and I'll take a look if you wish.
Thanks for the creds, @kofyeb.

I logged-in and could upload mp3 files with no problems (you'll find two such files on your server).
Probably you are hitting some memory limit (the largest I tested was 1.5MB).
Please investigate it from that point.

Thanks.
Thanks KK,

I will seen it. but seriously I'm stack i don't know the next step i don't know what to do.

is it the fault of my hoster?
50 posts Page 2 of 5

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest
(based on users active over the past 5 minutes)

Users browsing this forum: No registered users and 1 guest