Make sure you don't miss out on important product update or patch
14 posts Page 2 of 2
Try the 4.0.1 attachment... You shouldn't need to make any changes as CKEditor automatically localizes to the user language if none is specified in the config file.
Thank you!

I downloaded and installed/tested version 4.0.1 and the editor does not show up. Same with version 3.6. The only version which are showing up are version 3.5 and 4.0.
Then I reinstalled the complete couch cms - same result.
I think the problem was related to the charset as KK pointed out. I changed one of the PHP header statements to:
Code: Select all
header("Content-Type: text/javascript; charset=utf-8");
According to cl this has apparently fixed the issue. I updated the original thread attachment to 4.0.1 and included this change.

March 16, 2013 - Updated attachment to 4.0.2

April 25, 2013 - Updated attachment to 4.1.1

July 20, 2013 - Updated attachment to 4.2
Apologies to the seven people that downloaded the 4.2 attachment. There was an unnoticed change in that release which conflicted with some of Couch's JavaScript. If you had more than one richtext editable region defined, edits performed in the admin on the non-first instances would fail to persist after saving; the updated form data was simply not being submitted.

I have downgraded the attachment to 4.1.3, which does not encounter the aforementioned problem.

October 23, 2013 - Updated attachment to 4.2.2
14 posts Page 2 of 2

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest
(based on users active over the past 5 minutes)

Users browsing this forum: No registered users and 1 guest