Important announcements from CouchCMS team
230 posts Page 4 of 23
Previous 1, 2, 3, 4, 5, 6, 7 ... 23 Next
IdealSolucoes wrote:
trendoman wrote: @IdealSolucoes, source-view or code inspector in browser does show the icons?



Yes
  on my computer the administrator icons appear normal.

more on my hosting does not show the icons. :cry:


Ok, please create a new thread with this and also let me know if on hosting inspector of view-source shows icons in html. I suspect some css rule is hiding them.
Also please post definition of config_list_view in cms:template. Thanks.
It may be a MIME type issue, regarding how the font SVG file is served... Not quite able at the moment to offer advice on that other than googling.
It may be a MIME type issue, regarding how the font SVG file is served...
If that's the case, you can try adding this declaration to your .htaccess file.
Code: Select all
AddType image/svg+xml svg
AddType image/svg+xml svgz
Dear KK,
I cannot thank you enough for this awesome project. i have been using couch for over a year now, and i must tell you, it has made my life easy.

But I just have a small issue. A client uses ipad to update her blog website, however the image upload on the touch screen device has been a problem. I have found out that the kcfinder file manager presently on version 1.4.7 is 2.51, however, from version 3.1 and above, the touch screen capability has been added.

I have attempted to update the kcfinder folder on my existing couch installation, but it does not seem to work.

May i know how to go about this.

Also, the couch 2.0 seems awesome, but i also noticed it is still using the kcfinder version 2.51.
your urgent reply is appreciated.
Thank you for the kind words @lexxy :)

A patch for touch devices was released just yesterday - viewtopic.php?f=2&t=10251

Please test it and let me know if it helps (you'll have to use the version of KCFinder that ships with Couch).
Hi, is it only at my mobile devices that the rich text editor is not showing up? Or is it still the same problem that it is not working on Android? LG with Android version 5.1
@cl, Richtext editor has never worked for me on Android. versions 4.0 through 6.0.1: Firefox or Chrome browser. It is, however, working on Apple devices.
Android landscape is a fractured one so it seems to be working on certain devices while not at all on others.

Anyway, @tim and @cl could you please try using the later 4.5 version of CKEditor (e.g. by visiting their demo page on your devices)? It is supposed to have better compatibility with Android.

Do let us know how it goes. Thanks.
The demo works for me on an older version of Android and with the most recent version, Chrome and Firefox.
I don't know if this has changed with 2.0 or has always been the case, but I'm currently using custom 403 and 404 error pages.

With pretty URLs enabled, if I go to non-valid URL, the URL that shows my 404 page becomes "mysite.com/the/full/path/to/my/site" which seems like a security concern to me.

I'm using a shared hosting plan so the path is /home/<myusername>/public_html/mysite/<whatIwentTo>

Is there any way to change this?

Thanks!
Previous 1, 2, 3, 4, 5, 6, 7 ... 23 Next
230 posts Page 4 of 23

Who is online

In total there are 3 users online :: 0 registered, 0 hidden and 3 guests
(based on users active over the past 5 minutes)

Users browsing this forum: No registered users and 3 guests