Important announcements from CouchCMS team
227 posts Page 17 of 23
Previous 1 ... 14, 15, 16, 17, 18, 19, 20 ... 23 Next
@tonjaggart, what @trendoman is trying to convey is that you should specify only a single 'order' direction because you are ordering by a single field (i.e. weight). Please try using -
Code: Select all
orderby='weight' order='asc'
Code: Select all
orderby='weight' order='desc'

One of the above should match whatever sort direction you are using within the admin-panel.

Hope it helps.
Not really sure tbh lol. I didn't build this site but made the upgrade and trying to get this last piece to work. I have tried removing the order and orderby without any luck.
Well, I don't mean to spam but, this is still an issue:

Just a minor IE issue:
I'm getting a SyntaxError for svg4everybody.min.js (2,358) when opening the admin panel in IE11. Therefore the SVG icons do not show up.
@KK I tried both of those and the order won't change. I have got to be doing something wrong...just not sure what.
I am unable to reproduce the issue with IE11 @Saskia. Could you please confirm that you are running the latest files (found on GitHub)?
@cheesypoof, thanks for your reply! I updated the files with the newest git version and that solved the issue. :D

i'm starting with couch 2.0v but having some problems. i've just used a while ago the oldest version to build a cms for a client and things went pretty well.

Now, i need again to use couch. Downloaded the new version of couch, put in same folder of my site, set up the config.php file, registered as super admin and enter in the cms.

The problem is: when I add the php tags at the end and the beginning and refresh the cms does not appears any template. what could be wrong?

vote addon not works with version 2 from github!
There is generated fatal error: Fatal error: Call to undefined method KUserDefinedField::KUserDefinedField() in /home/fastmedi/domains/couch/panel/addons/votes/votes.php on line 54

Vote addon works fine with version 2 from Couch forum
Just pushed a commit to GitHub ( addressing this issue.
Please test and let me know if it rectifies the problem.

now everything is fine - thank you :)
Previous 1 ... 14, 15, 16, 17, 18, 19, 20 ... 23 Next
227 posts Page 17 of 23

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest
(based on users active over the past 5 minutes)

Users browsing this forum: No registered users and 1 guest