Problems, need help? Have a tip or advice? Post it here.
6 posts Page 1 of 1
Hi I have an issue uploading images I upload an image however it does not display and I have to re-upload that image at which point couch informs me of a file with the same name remains the new upload and it displays....however this means I have to upload every image twice.. and I have checked using FTP and the first image is being uploaded just not displayed.
Hi :)

I think I'll need to take a look at the problem first-hand.
Is your site online? If so please grant me Couch + FTP access to it for a while.

Thanks.
Thanks for the creds.

I logged in and uploaded a couple of images but could not reproduce the problem you mentioned.
Everything worked as expected.

Perhaps it is some caching problem with your browser?
Please try using a different browser and see if that helps.

Thanks.
Ahh ok will do currently using Chrome I did try Internet explorer but had same issue, I will get firefox and try.
Hi after reseting all my browsers new uploaded images now show up the ones thanks for the help was an issue with the browsers very odd still the older images that I uploaded are not showing but I can live with it thanks for your help.
Hi,

I was wondering if anyone else is still experiencing this issue?

I have used various browsers (firefox and safari) and cleared cache, but i still have the problem happening intermittently (roughly 1 in 3 attempts but it varies). I have also confirmed that the uploaded files are indeed on the server.

Thanks for any assistance.
Jan
6 posts Page 1 of 1

Who is online

In total there are 3 users online :: 0 registered, 0 hidden and 3 guests
(based on users active over the past 5 minutes)

Users browsing this forum: No registered users and 3 guests

cron