Problems, need help? Have a tip or advice? Post it here.
13 posts Page 2 of 2
I am also having the same problem again. I did it with the tutorial the last time and for some reason it didn't appear like for a day and then the next day it appeared and everything worked well from then. I have just cleared the tutorial files and all the posts and uploaded my own php page with the opening and closing tag for couch to detect. Once again couch is not detecting it. I'll see it if appears tomorrow.
@Faps

As I had explained earlier in this thread, this happens when a template that has not yet been added to the Couch Admin panel (by being executed at least once by the super-admin) is accessed by a non-admin user.

In retrospect, I think a better way of handling this situation would have been to show the login box and prompt the entry of super-admin credentials instead of throwing the ambiguous 'File not found' error.
We have made this change and I am attaching the modified file.

Please overwrite the original file of the same name within your installation folder with the one attached.
Do let me know if this helps and I'll get the changes into the release version.

Thanks.

Attachments

I am the only user and the Super admin of couch installed on my server. Today my page finally showed up after accessing the page www.mysite.com/thepage.php (I did tat last night too) and reloading couch. There seems to be a strange lag time between uploading the very first php to be handled by couch and for it to show up? Not sure if I made the right correlation. Anyway I've updated the file with the one you attached. Thanks
13 posts Page 2 of 2

Who is online

In total there are 12 users online :: 0 registered, 0 hidden and 12 guests
(based on users active over the past 5 minutes)

Users browsing this forum: No registered users and 12 guests

cron