Problems, need help? Have a tip or advice? Post it here.
4 posts Page 1 of 1
Hi,

I have successfully installed couch on my webhost, and it is installed on a sub-domain root.
ex. webpage.domain.com

I did followed the documentation on where to put <?php require_once( 'couch/cms.php' ); ?>
and <?php COUCH::invoke(); ?>. and logged in to admin and there were no files found.

couch folder is found at webpage.domain.com/couch

Did I miss anything? :?
Hi Graham,

Suppose the file you placed the
<?php require_once( 'couch/cms.php' ); ?> and <?php COUCH::invoke(); ?>
in was test.php.
Are you sure you executed the file (i.e. visited it as http://webpage.domain.com/test.php) while you were logged in as super-admin?
You need to do this for the admin panel to pick up the changes.
Ok, I can see a few pages on the admin that I worked with. But it seems that I can't see the index.php file which has few php scripts running with it and the bottom of the page says

Could not successfully run query: Access denied for user 'user'@'localhost' (using password: NO)


Edit:
I think I found the problem, with other php scripts running, the message "Could not successfully run query: Access denied for user 'user'@'localhost' (using password: NO)". So when I removed the php scripts, it worked and showed up on the admin.

:) Thanks a lot sir.
You are welcome Graham :)

Do let us know your experience with Couch.
4 posts Page 1 of 1

Who is online

In total there are 4 users online :: 1 registered, 0 hidden and 3 guests
(based on users active over the past 5 minutes)

Users browsing this forum: Google [Bot] and 3 guests