Problems, need help? Have a tip or advice? Post it here.
9 posts Page 1 of 1
Looks great and easy but i can't get the editor to work.

After integrating the tags for the editable regions:

<cms:editable name='main_content' type='richtext'> original content </cms:editable>
<cms:editable name='sidebar_content' type='richtext'> original content </cms:editable>

and refreshing site and backend in the backend i can only see the headlines: "main_content:" and "sidebar_content:" and the 2 buttons: Save/View.

But i can't see the editor. There is a javascript-error in FF 3.6.12 that seems to prevent loading the editor. It says:

"l.lang.common is undefined" on Line 43 in file

Any Idea?
Thank you very much
ahh i did it.

For your information

In file /couch/includes/ckeditor/config.js
i enabled the config option for the language, that was disabled by default.

CKEDITOR.editorConfig = function( config )
// Define changes to default configuration here. For example:
config.language = 'en';
// config.uiColor = '#AADC6E';

this doesn't work for me. I don't see the CK Editor
Hi Jonas
Could you please tell us more about the setup you are using couchCMS on?
Is it wamp server or something else?
Which browser you are using?
are you getting any error messages?

i tried it on a Space and on a Space. I tried IE, Chrome, Safari, Firefox. And no i don't getting error messages.If you want i can copy the phpinfo
Hi Jonas,

That is an intriguing problem you are facing.
Can you give me guest access to your Couch installation? I'd like to dig further.
Please use the PM if it is okay with you.
so i solved this problem.
i declared in the config.js German as language. But in the lang folder there isn't a file for german. So i take English and now it works.
I had this problem too running WAMP on Win7. boesch's fix sorted it.
We have taken note of this problem and it will be fixed in the coming release of Couch.

Thank you all guys for taking the trouble to sort things out!
9 posts Page 1 of 1