Problems, need help? Have a tip or advice? Post it here.
4 posts Page 1 of 1
Hi.

I have almost finished my website using Couch (this will be #2) and the licence for this one is due to be bought in the next few weeks when it goes live.

However, the only bug I have left is that the most recent Blog Post is not appearing in the blog page (the list of blogs).

The blog appears if you go direct to the blog (http://www.vividwebdesignuk.com/clients ... g.php?p=23) but not if you go to the blog page (http://www.vividwebdesignuk.com/clients ... s/blog.php)

I am assuming this is something I have done wrong, but what I do not know.

Could you please help me with this fault please so that I can finalise and get the licence bought?

TIA
Hi,

I suspect that is the 'midnight' bug in v1.1 :)
Please check the publish date of the truant post and, in all probability, you'll find it to be set a few hours into the future.
Setting it back to the current time should fix the problem.

Do let me know if this helped.
Thanks
Excellent!

Changing the time and date to now worked.

Will this be an issue with every post or random? Is there a fix for this?
This happens only to posts that are made very close to midnight where Couch erroneously sets the publish-date to a few hours into the next day.
The posts will appear normally in the listing once the next few hours pass and the new day begins.

Anyways, the issue has been fixed in ver 1.2 (RC has already been released). You can upgrade once the final version (due in just a few days) is out.
4 posts Page 1 of 1

Who is online

In total there are 13 users online :: 1 registered, 0 hidden and 12 guests
(based on users active over the past 5 minutes)

Users browsing this forum: Google [Bot] and 12 guests