Problems, need help? Have a tip or advice? Post it here.
6 posts Page 1 of 1
Hello KK,

thank you for the new version. It looks good so far.

One thing I found, that looks like a little bug.
I have dynamic folders enabled and two folder created.
In the new version, the folders are available in the Manage folders section, but aren't displayed in the folders input field of the template.
In version 1.1.1 the folders are displayed.

Please, can you check this?

Klaus
I am having no problem seeing the folder dropbox for my cloned pages. In 1.2 it was moved from the advanced settings to right below the cloned page's name field. Make sure you aren't looking in the wrong place. ;)
Hi,

I see the folder dropbox too, but it is empty (say only "choose folder").

Klaus
@Nikos,

That is strange. Could you please send over your FTP/Couch creds to me? I think I'll like to take a look at this problem.
Thanks for sending over the credentials.

I had a look and this is what the problem was -
You have opted to rename your index.php to 'xxx.php' (I am not revealing the name here). Upon upgrading to 1.2, the xxx.php was, of course, not upgraded. So basically you continued to use the older version of index.php and that is what was causing the problem.

As a fix, I deleted the xxx.php and changed the name of the new index.php to xxx.php.

Please check and confirm.

Thanks.
Hello KK,

thank you for your effort.
I should have thought of that changed index.php.

Now the 'problem' is solved.

Klaus
6 posts Page 1 of 1

Who is online

In total there are 10 users online :: 1 registered, 0 hidden and 9 guests
(based on users active over the past 5 minutes)

Users browsing this forum: Google [Bot] and 9 guests