Problems, need help? Have a tip or advice? Post it here.
6 posts Page 1 of 1
Hi guys,

On a site that is online for a while i now get the following error on a certain page "ERROR: Page not found"
The page is a gallery.
It's only on one page and i see also the error when i want to change the template in couch.

I already tried to delete and regenerate the htaccess file, but still not working.

Any help?
Nobody any idea?

I don't think it'd be possible to pin-point the exact cause without taking a look at the site first-hand.
Hi KK,

I found the problem, for any weird and strange reason the database structure changed... So the ID's were not set in AI, and this causes the problem off course.

Thanks guys,
Still love the great couch community!
Good to know the problem is sorted now Bert :)
Sorry for resurrecting an old topic, but it may save some nerves to someone. I second Bert`s findings - refreshing the database seems to help.

Curretly working on a sort of mosaic-builder bastard and out of a sudden I got this error (see screenshot) either when picking images from a list foe a relation-based gallery (I am using the "advanced-gui-list-vars" addon) or when saving a block (i.e. closing the popup) of a block with some text variables.

These are the stranger things:
    I have had some zipped backups so I can roughly tell when it broke, but have no idea why, it just happened. Although I am custom-theming the admin, it does not seem to be related as the issue persists even with switching back to the default.
    I also once switched the database prefix at one time (hence essentially reinstalling the couch) and in retrospect I see more issues in the older version(s), where basically nothing could be saved than on the newer, where only the galleries were broken. it may be wise to backup the database now and then.

I changed the prefix again and it seems to be solved. Funny enough, if I switch the dtb prefix back in the config.php, it seems to be fine even in the older version.


6 posts Page 1 of 1