Problems, need help? Have a tip or advice? Post it here.
5 posts Page 1 of 1
I have facing this problem couples weeks ago. I have problem slow loading time in couch admin like 20 second loading time.

Here's the screenshot in developer Network mode:
Image

Console error log:
Image
Thank you.
Were things normal before and this problem cropped up suddenly? Any changes you remember making?
Do you see this happen on all sections of the admin panel or is it peculiar to some particular template?
KK wrote: Were things normal before and this problem cropped up suddenly? Any changes you remember making?
Do you see this happen on all sections of the admin panel or is it peculiar to some particular template?


All things are normal and its suddenly appear. No change are making.
It happen in all template, i have several template in couch admin. When i click other template it also slow loading time like 20 seconds including saving change in cloned pages.
If things were normal before and you did not make any changes, we can rule out the code being the problem.
Has to be some factor external to Couch that is the cause.

One such factor could be the the host enabling IPv6 - please check the following thread
viewtopic.php?f=8&t=10089
KK wrote: If things were normal before and you did not make any changes, we can rule out the code being the problem.
Has to be some factor external to Couch that is the cause.

One such factor could be the the host enabling IPv6 - please check the following thread
viewtopic.php?f=8&t=10089


Ok thanks KK.

I'll give it a try.
5 posts Page 1 of 1

Who is online

In total there are 14 users online :: 0 registered, 0 hidden and 14 guests
(based on users active over the past 5 minutes)

Users browsing this forum: No registered users and 14 guests

cron