Problems, need help? Have a tip or advice? Post it here.
5 posts Page 1 of 1
Hi, I'm suddenly unable to upload files via KCfinder. Have tried images and a small PDF file, but get the message 'failed to write file' (see attached). This is not a new install and has been working before. KCfinder version is 2.51, site is on PHP 5.6, Couch version 2.0 I think, I was not sure where to find this.

I have checked permissions on folders /uploads/file and /uploads/image and indeed reset them again to 777 as per couch instructions, but it didn't help.

Do you have any other suggestions please? I was able to upload the file via FTP.

Thank you

Attachments

Hi,

One possible reason could be that you are running out of space for file storage.

Please google for 'UPLOAD_ERR_CANT_WRITE' (the actual PHP error behind the error you are getting) and you'll find numerous discussions on this issue. I am sure one of those would help in rectifying this problem.

Thank you for the info, I'll follow it up with the web hosts as it sounds like a server issue then

The web hosts have reset the folder permissions and the issue now seems to be solved. I'm sure it was really helpful to have the underlying error to quote to them, so thank you for that, it helped to get the issue sorted quickly. Great support!

You are welcome :)
I am glad I could help.
5 posts Page 1 of 1

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests
(based on users active over the past 5 minutes)

Users browsing this forum: No registered users and 2 guests