Problems, need help? Have a tip or advice? Post it here.
3 posts Page 1 of 1
Hello!

I am trying to do something that seems to be super simple, but cannot make it work.

I need to add some HTML content inside the edit page of a clonable page.
Here's my code:
Code: Select all
<cms:template title='Test' clonable='1'>

    <cms:editable type="radio" name="filter" opt_values="test | test2" label="testing" />
    <cms:editable type="dropdown" name="type" opt_values="Client | Prospect" label="Contact type" />
    <cms:editable name='entreprise' label='Entreprise' type='text' />
    <cms:editable name='tel' label='Telephone' type='text' />

<cms:field 'testing'>
    hello test
</cms:field>
</cms:template>


Everything is showing except that "hello test" ("testing" field).
Is there something I have not noticed about these type of elements? Can't we add them to the edit page of a clonable page?

On my side, nothing appears. I checked the source code, and the "hello test" is not appearing anywhere.
And yes, I have visited the actual page as a Super Admin before reloading the Admin page to view changes.

Thanks a lot
Please see the docs on customizing admin panel of v2.0 - viewtopic.php?f=5&t=10241
The relevant portion is under the head "Customizing the Form screen". Please try understanding the <cms:config_form_view> tag.

Hope it helps.
Thanks KK,

I have read all the details and I understand now :) Everything is working.

Thanks a lot again!
3 posts Page 1 of 1

Who is online

In total there are 3 users online :: 0 registered, 0 hidden and 3 guests
(based on users active over the past 5 minutes)

Users browsing this forum: No registered users and 3 guests