Problems, need help? Have a tip or advice? Post it here.
3 posts Page 1 of 1
I just upgraded to 2.0 and I get the following error even though the files are there:


Warning: require_once(K_ADDONS_DIRdata-bound-form/securefile.php): failed to open stream: No such file or directory in /home/pillo1/public_html/cms/addons/data-bound-form/data-bound-form.php on line 630

Fatal error: require_once(): Failed opening required 'K_ADDONS_DIRdata-bound-form/securefile.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/pillo1/public_html/cms/addons/data-bound-form/data-bound-form.php on line 630
Hi,

It appears not all files were upgraded correctly - in particular it seems couch/header.php could not be upgraded as the K_ADDONS_DIR should have been defined properly by the new version.

Please try manually extracting and replacing the header.php file. If that does not help, please repeat the full upgrade.

Hope it helps.
That did a trick. Thank you!
3 posts Page 1 of 1

Who is online

In total there are 5 users online :: 0 registered, 0 hidden and 5 guests
(based on users active over the past 5 minutes)

Users browsing this forum: No registered users and 5 guests

cron