Problems, need help? Have a tip or advice? Post it here.
5 posts Page 1 of 1
Hello

I setup CouchCMS and added a single page to edit as super-admin. All worked great. Then I created an authorized user for my client to use and when I login as that user, the admin page is completely blank white page. Inspecting it shows no HTML code (outside of head and body tags) and I don't see any Apache errors. Strange thing is it occurs both on my local install (vagrant standard scotchbox install) and on my dreamhost web server. Once the white page is up, i can no longer log out or access any admin pages.

I can then login via an Incognito Window, but only as the super admin. If I try to login as the user account, it goes right back to the blank page. http://ilovewhales.com/couch

Any ideas?

thanks
-gary
Hi Gary,

I'll have to take a look at the site to know anything about the cause.
If you wish you may PM me the Couch + FTP creds for the site and I'll do that.
@KK, Isn't it the same thing that was recently resolved in latest commit 'Change render layer's init sequence' on GitHub?
You are right, @trendoman. Thanks for reminding me of that :)

@gleatherman, please download and use the latest build from https://github.com/CouchCMS/CouchCMS.
Do let me know if that solves the problem.
Yep! That fixed it. Thanks gents
5 posts Page 1 of 1

Who is online

In total there are 4 users online :: 0 registered, 0 hidden and 4 guests
(based on users active over the past 5 minutes)

Users browsing this forum: No registered users and 4 guests

cron