Forum for discussing general topics related to Couch.
4 posts Page 1 of 1
One of the websites I built that is using Couch is running on a server with PHP 5.6 but the server is upgrading to PHP 7.1 soon. Will this cause any problems with Couch? I am using the latest version.
Thanks.
Hi,

As far as I know, there has been no report of Couch having trouble running on PHP 7.x.
Having a backup is always prudent before doing any kind of upgrades, though.
Get that and you can safely move to 7.x.
I run Couch 2.1 beta on PHP 7.1 + Nginx, works just fine.
Thanks for your responses!
4 posts Page 1 of 1

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests
(based on users active over the past 5 minutes)

Users browsing this forum: No registered users and 2 guests

cron